Google Chrome með leiðindi eftir W10 uppfærslu.

Forrit og forritun.

Höfundur
Snorrmund
Of mikill frítími
Póstar: 1798
Skráði sig: Lau 04. Jan 2003 22:10
Reputation: 3
Hafðu samband:
Staða: Ótengdur

Google Chrome með leiðindi eftir W10 uppfærslu.

Pósturaf Snorrmund » Mið 08. Jún 2016 23:42

Eru fleiri að lenda í leiðindum með Chrome eftir að hafa uppfært í W10 ? Ég lendi stundum í því að Chrome vill hreinlega ekki opnast hjá mér. Eina sem virðist fá hann í gang er að restarta tölvunni, sem er frekar pirrandi. Þegar þetta hagar sér svona þá eru stundum 3-4 instances af Chrome í task manager, ef ég loka þeim öllum og reyni aftur þá virðist það ekki breyta neinu. Einhver sem veit hvað gæti verið að valda þessu ?




brain
Tölvutryllir
Póstar: 640
Skráði sig: Lau 19. Apr 2014 10:11
Reputation: 60
Staða: Ótengdur

Re: Google Chrome með leiðindi eftir W10 uppfærslu.

Pósturaf brain » Mið 08. Jún 2016 23:52

búinn að prófa að uninslalla og reinstalla ?




Höfundur
Snorrmund
Of mikill frítími
Póstar: 1798
Skráði sig: Lau 04. Jan 2003 22:10
Reputation: 3
Hafðu samband:
Staða: Ótengdur

Re: Google Chrome með leiðindi eftir W10 uppfærslu.

Pósturaf Snorrmund » Fim 09. Jún 2016 00:03

Hahah vá nei reyndar ekki! Prufa það á morgun!



Skjámynd

Marmarinn
has spoken...
Póstar: 181
Skráði sig: Mið 13. Feb 2008 16:57
Reputation: 0
Staða: Ótengdur

Re: Google Chrome með leiðindi eftir W10 uppfærslu.

Pósturaf Marmarinn » Fös 24. Jún 2016 23:57

Prufaðu líka bara Chrome Canary
https://www.google.com/chrome/browser/canary.html



Skjámynd

HalistaX
Vaktari
Póstar: 2318
Skráði sig: Fim 01. Júl 2010 13:16
Reputation: 325
Staðsetning: 800
Staða: Ótengdur

Re: Google Chrome með leiðindi eftir W10 uppfærslu.

Pósturaf HalistaX » Lau 25. Jún 2016 00:02

Já, ég lenti í þessu á tímabili, móðir mín hefur einnig barist við allskonar Chrome related leiðindi. Man hreinlega ekki hvað ég gerði, hvort ég reinstall'aði ekki bara, held það. Hún móðir mín hefur allavegana oft þurft að uninstall'a og install'a þessu helvítis Chrome'i, time and time again, en það virðist vera komið í lag núna hjá kerlingar-greyjinu.

Ætti maður kannski að svissa yfir í Netscape?


TURN:
- FD Define S ATX Kassi - Intel Core i5 3570K @ 3.5GHz & Noctua NH-U12S - 16GB DDR3 - ASUSTeK P8Z77-V LX (LGA1155) - ATI Radeon RX 580 - 240GB SSD - 500GB Seagate HDD(ótengdur) - 2TB Seagate HDD(ótengdur) - 3TB Seagate HDD - 1000w BeQuiet PSU
SÍMI:
Samsung Galaxy A5+(RUSL)
SKJÁR:
BENQ XL2411Z, 1080p@144hz
HEAD GEAR:
Sennheiser Game Zero
MÚS:
Logitech MX Anywhere 2