Vesen með virtualization á i7 6700k


Höfundur
Hellfire
Græningi
Póstar: 44
Skráði sig: Mið 17. Apr 2013 17:21
Reputation: 0
Staða: Ótengdur

Vesen með virtualization á i7 6700k

Pósturaf Hellfire » Lau 07. Okt 2017 20:23

Hefur einhver annar verið að lenda í crashi, bluescreeni eða bara því að nánast öll application verði unresponsive og crashi að lokum við virtualization í windows. Hef verið að nota VMWare player og oracle VM VBox, skiptir engu hvort ég sé með oc á eða bara plain stock.
Er með Asus Z170-a og corsair dominator platinum minni. Temps eru bara í kringum 75 ish undir P95 stresstesti.

Lendi líka stundum í því þegar ég rendera með blender að tölvan "hangir", aka. músin hreyfist ekki og num lock ljósið breytist ekki þegar ég ýti á num lock takkan.



Skjámynd

worghal
Kóngur
Póstar: 5268
Skráði sig: Sun 11. Mar 2007 14:00
Reputation: 177
Staðsetning: fyrir aftan þig
Staða: Tengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf worghal » Lau 07. Okt 2017 21:38

ertu búinn að prufa hyper-v?


CPU: Intel Core i5 4690K @ 4.6Ghz MB: Asus ROG Gene VII GPU: Asus GTX 980 Strix RAM: Corsair Vengeance Pro 2x4gb 2400Mhz CPU Cooler: Noctua NH-D14 Sound: Asus Xonar STX CASE: Bitfenix Shinobi XL
Starfsmaður hjá Nýherja


asgeirbjarnason
Nörd
Póstar: 143
Skráði sig: Fim 28. Apr 2016 20:17
Reputation: 38
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf asgeirbjarnason » Sun 08. Okt 2017 01:09

Er reyndar með i7-6700 (ekki K) en hann er rock solid í virtualization. Er alltaf með nokkrar léttar sýndarvélar (tölvupóstþjón, var með sýndar pfSense keyrandi sem routerinn fyrir heimanetið og eitthvað fleira) en hef líka prófað að keyra virtualized leikjavél með beinan aðgang að skjákortinu. Lenti ekki í neinum CPU vandamálum.



Skjámynd

Hjaltiatla
/dev/null
Póstar: 1412
Skráði sig: Mið 07. Okt 2009 20:54
Reputation: 100
Staðsetning: ::1
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf Hjaltiatla » Sun 08. Okt 2017 10:36

Uppfæra Bios ?


Laptop:Dell Insprion 17 (5759), Intel Core i5 Skylake , 480 gb ssd , 16 gb ram

Judas runs this in production environment :(){ :|: & };: (Noobs stay away)

Skjámynd

Revenant
FanBoy
Póstar: 795
Skráði sig: Fim 24. Jún 2004 12:36
Reputation: 34
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf Revenant » Sun 08. Okt 2017 12:30

Þetta hljómar eins og minnisvillur. Keyrðu memtest86 og athugaðu hvort að minnisvillur komi fram.


i7-2600K 3.4GHz @ 4.7GHz (103 MHz x 46) 1.416 V | ASUS P8P67 Pro | ASUS GeForce GTX1070 | Mushkin Blackline 8 GB CL9 1600MHz | Antec TruePower 750W | HAF X


Höfundur
Hellfire
Græningi
Póstar: 44
Skráði sig: Mið 17. Apr 2013 17:21
Reputation: 0
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf Hellfire » Sun 08. Okt 2017 13:29

Hjaltiatla skrifaði:Uppfæra Bios ?

Hélt að það væri vesenið og uppfærði. Hafði engin áhrif :/




Höfundur
Hellfire
Græningi
Póstar: 44
Skráði sig: Mið 17. Apr 2013 17:21
Reputation: 0
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf Hellfire » Sun 08. Okt 2017 13:34

Revenant skrifaði:Þetta hljómar eins og minnisvillur. Keyrðu memtest86 og athugaðu hvort að minnisvillur komi fram.

Grunaði það líka í gær og keyrði 4 pass af memtest 86 sem skilaði engum villum. Er búinn að vera að keyra FREEBSD í allan morgun og allt er stöðugt, breytti virtualization engine mode í Intel VT-x or AMD-V (hafði gert það áður og þá hafði það engin áhrif) og allt virðist virka atm.




asgeirbjarnason
Nörd
Póstar: 143
Skráði sig: Fim 28. Apr 2016 20:17
Reputation: 38
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf asgeirbjarnason » Sun 08. Okt 2017 23:36

Hellfire skrifaði:breytti virtualization engine mode í Intel VT-x or AMD-V (hafði gert það áður og þá hafði það engin áhrif) og allt virðist virka atm.


Bíddu, í hvaða virtualization mode varstu? Varstu í software virtualization?




Höfundur
Hellfire
Græningi
Póstar: 44
Skráði sig: Mið 17. Apr 2013 17:21
Reputation: 0
Staða: Ótengdur

Re: Vesen með virtualization á i7 6700k

Pósturaf Hellfire » Mán 09. Okt 2017 07:40

asgeirbjarnason skrifaði:
Hellfire skrifaði:breytti virtualization engine mode í Intel VT-x or AMD-V (hafði gert það áður og þá hafði það engin áhrif) og allt virðist virka atm.


Bíddu, í hvaða virtualization mode varstu? Varstu í software virtualization?


Ég var búinn að prófa alla mismunandi möguleikana og ekkert skipti máli. Fékk eh windows update í gær, veit samt ekki afh það ætti að hafa lagað þetta...