Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

SSD og harðir diskar, flakkarar, minnislyklar og vinnsluminni.
Skjámynd

Höfundur
nidur
1+1=10
Póstar: 1186
Skráði sig: Fim 18. Ágú 2011 16:50
Reputation: 153
Staðsetning: In the forest
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf nidur » Mið 03. Feb 2016 22:43

Var að setja upp SM951 M.2 og fékk eftirfarandi results.

http://tl.is/product/256gb-sm951-nvme-m2-ssd

*Sequential Read Speed: Up to 2150MB/s
*Sequential Write Speed: Up to 1260MB/s

Get ekki séð betur en að öll skjöl yfir 32 KB séu að skrifast og lesast á fullum hraða.

benchmark.PNG
benchmark.PNG (22.4 KiB) Skoðað 693 sinnum



Skjámynd

Hnykill
Of mikill frítími
Póstar: 1700
Skráði sig: Þri 09. Des 2008 07:12
Reputation: 71
Staðsetning: Akureyri
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Hnykill » Lau 06. Feb 2016 04:05

Þú sérð ekki eftir að hafa keypt þér þennan :) ..til hamingju :happy

Stefni sjálfur á M.2 í sumar.. fyrst Geforce GTX 980 Ti því skjákortið mitt er alvarlega úrelt í tölvuni minni, svo m.2


Corsair Obsidian 450D - Corsair AX860, 860W - Gigabyte Z390 Gaming SLI - Intel i7 9700K, 8 Core @ 5Ghz - BeQuiet Silent Loop 280mm - Palit RTX 2080 Super GRP 8GB - Corsair Vengeance, 32GB (2x16) DDR4 3200Mhz cl16 - 1TB Samsung 970 PRO M.2 - Windows 10.

Skjámynd

Templar
Vélbúnaðarníðingur
Póstar: 343
Skráði sig: Fös 30. Sep 2011 11:54
Reputation: 34
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Templar » Fös 08. Apr 2016 21:45

Var að fá mér Samsung 950 Pro M2.. svínvirkar en ég verð að vera hreinskilinn, finn engan mun á honum og Sandisk Extreme Pro en mælingin sýnir hins vegar annað. Menn verð að skoða hvað þeir gera en annars er klárt mál að M2 replace-ar sata mikið á næstunni


--
i9-9900K - ASRock Fatality K7 - Palit 2080Ti OC Ed. - 32GB (4x8) DDR3000 Corsair LED - Samsung 970 Pro 1TB - PSU Corsair AXi 860W || DAC: Schiit Modi Multibit + Dimensions of Sound Speakers - Acer Predator X34 || Caselabs Merlin SM8

Skjámynd

Höfundur
nidur
1+1=10
Póstar: 1186
Skráði sig: Fim 18. Ágú 2011 16:50
Reputation: 153
Staðsetning: In the forest
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf nidur » Fös 08. Apr 2016 21:50

Ég nota mikið indesign, illustrator, photoshop og revit og ég sé mikinn mun á því að opna og vinna í forritunum miðað við hvernig var á SSD.

Það hjálpar líka að öll vinnsluskjöl eru á venjulegum SSD diskum.



Skjámynd

Templar
Vélbúnaðarníðingur
Póstar: 343
Skráði sig: Fös 30. Sep 2011 11:54
Reputation: 34
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Templar » Fös 08. Apr 2016 22:12

Cool, gott að þetta er að virka í alvöru vinnu á vélarnar


--
i9-9900K - ASRock Fatality K7 - Palit 2080Ti OC Ed. - 32GB (4x8) DDR3000 Corsair LED - Samsung 970 Pro 1TB - PSU Corsair AXi 860W || DAC: Schiit Modi Multibit + Dimensions of Sound Speakers - Acer Predator X34 || Caselabs Merlin SM8

Skjámynd

emmi
Vaktin er ávanabindandi
Póstar: 1674
Skráði sig: Þri 24. Sep 2002 10:15
Reputation: 47
Staðsetning: Reykjanesbær
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf emmi » Lau 09. Apr 2016 10:02

Ég er með 2 í RAID0.

Mynd



Skjámynd

Templar
Vélbúnaðarníðingur
Póstar: 343
Skráði sig: Fös 30. Sep 2011 11:54
Reputation: 34
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Templar » Lau 09. Apr 2016 22:00

Emmi, 2 hvað?


--
i9-9900K - ASRock Fatality K7 - Palit 2080Ti OC Ed. - 32GB (4x8) DDR3000 Corsair LED - Samsung 970 Pro 1TB - PSU Corsair AXi 860W || DAC: Schiit Modi Multibit + Dimensions of Sound Speakers - Acer Predator X34 || Caselabs Merlin SM8

Skjámynd

emmi
Vaktin er ávanabindandi
Póstar: 1674
Skráði sig: Þri 24. Sep 2002 10:15
Reputation: 47
Staðsetning: Reykjanesbær
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf emmi » Lau 09. Apr 2016 22:25

Samsung 950 Pro NVMe.



Skjámynd

Templar
Vélbúnaðarníðingur
Póstar: 343
Skráði sig: Fös 30. Sep 2011 11:54
Reputation: 34
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Templar » Sun 10. Apr 2016 13:00

Kíktu á þetta, RAID0 samkvæmt Tom's hægir á honum undir sumum kringumstæðum.
http://www.tomshardware.com/reviews/sam ... 313-5.html


--
i9-9900K - ASRock Fatality K7 - Palit 2080Ti OC Ed. - 32GB (4x8) DDR3000 Corsair LED - Samsung 970 Pro 1TB - PSU Corsair AXi 860W || DAC: Schiit Modi Multibit + Dimensions of Sound Speakers - Acer Predator X34 || Caselabs Merlin SM8

Skjámynd

sveik
has spoken...
Póstar: 164
Skráði sig: Fös 30. Apr 2004 18:32
Reputation: 2
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf sveik » Mán 11. Apr 2016 20:40

Að mínu mati töluvert betri grein að mínu mati. http://www.pcper.com/reviews/Storage/Triple-M2-Samsung-950-Pro-Z170-PCIe-NVMe-RAID-Tested-Why-So-Snappy . Alan er (bókstaflega ) sérfræðingur í minni



Skjámynd

Templar
Vélbúnaðarníðingur
Póstar: 343
Skráði sig: Fös 30. Sep 2011 11:54
Reputation: 34
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Templar » Fim 09. Jún 2016 19:58

Einhver eigandi 950 Pro að upplifa micro lag hjá sér.. ég var með microlag á 840 diskunum mínum.. finnst ég vera að finna þetta aftur í þessum disk, allt í einu verður browser non responsive í 1-2 sek því caching var eitthvað issue etc. Gerðist aldrei með Sandisk Extreme Pro disknum mínum en ég hætti með Samsung um tíma út af þessu. ATH. Þetta gerist aðeins þegar búið er að nota diskana yfir tíma og byrjað að fylla þá.


--
i9-9900K - ASRock Fatality K7 - Palit 2080Ti OC Ed. - 32GB (4x8) DDR3000 Corsair LED - Samsung 970 Pro 1TB - PSU Corsair AXi 860W || DAC: Schiit Modi Multibit + Dimensions of Sound Speakers - Acer Predator X34 || Caselabs Merlin SM8

Skjámynd

Höfundur
nidur
1+1=10
Póstar: 1186
Skráði sig: Fim 18. Ágú 2011 16:50
Reputation: 153
Staðsetning: In the forest
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf nidur » Fim 09. Jún 2016 23:02

Templar skrifaði:Einhver eigandi 950 Pro að upplifa micro lag hjá sér.. ég var með microlag á 840 diskunum mínum.. finnst ég vera að finna þetta aftur í þessum disk, allt í einu verður browser non responsive í 1-2 sek því caching var eitthvað issue etc. Gerðist aldrei með Sandisk Extreme Pro disknum mínum en ég hætti með Samsung um tíma út af þessu. ATH. Þetta gerist aðeins þegar búið er að nota diskana yfir tíma og byrjað að fylla þá.


Er reyndar með 951 Pro, en ég hef fengið frost í Chrome þegar ég er með 30 glugga opna í einu og er að flakka mikið inn og út úr þeim með myndband í gangi t.d. efast um að það sé disknum að kenna samt.

Mér finnst samt eins og að vélin sé aðeins lengur að kveikja á sér núna en þegar hún var nýuppsett með sömu forritum.



Skjámynd

Templar
Vélbúnaðarníðingur
Póstar: 343
Skráði sig: Fös 30. Sep 2011 11:54
Reputation: 34
Hafðu samband:
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Templar » Fös 10. Jún 2016 08:34

nidur - Gleymdi að taka fram að þetta er ekki browser specific, tók eftir þessu í Opera og svo aftur í Chrome þegar ég skipti yfir.


--
i9-9900K - ASRock Fatality K7 - Palit 2080Ti OC Ed. - 32GB (4x8) DDR3000 Corsair LED - Samsung 970 Pro 1TB - PSU Corsair AXi 860W || DAC: Schiit Modi Multibit + Dimensions of Sound Speakers - Acer Predator X34 || Caselabs Merlin SM8

Skjámynd

Nariur
/dev/null
Póstar: 1423
Skráði sig: Sun 08. Jún 2008 01:18
Reputation: 58
Staða: Ótengdur

Re: Er einhver að nota NVME/M.2 PCI-E 3.0 X4 SSD í tölvunni sinni

Pósturaf Nariur » Lau 11. Jún 2016 09:24

Templar skrifaði:Einhver eigandi 950 Pro að upplifa micro lag hjá sér.. ég var með microlag á 840 diskunum mínum.. finnst ég vera að finna þetta aftur í þessum disk, allt í einu verður browser non responsive í 1-2 sek því caching var eitthvað issue etc. Gerðist aldrei með Sandisk Extreme Pro disknum mínum en ég hætti með Samsung um tíma út af þessu. ATH. Þetta gerist aðeins þegar búið er að nota diskana yfir tíma og byrjað að fylla þá.


Ég hef ekki fundið fyrir neinu slíku.


Intel i7 6700K @ 4,8GHz| Noctua NH-D15 | Nvidia Geforce GTX 1080Ti Strix | Gigabyte Z170x Gaming 5 | 16GB ADATA XPG 2400MHz DDR4 | Corsair RM1000i | Samsung 950 Pro 512GB| Fractal Define R5