Vesen á vél

Ertu í vandræðum með tölvuna þína? Þarftu ráðleggingar með vélbúnaðinn?

Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 01:18

Ég tók ofmatið á þessum síðustu og verstu og reyndi að setja saman tölvuturn. Allt í honum hafði verið notað saman nema skjakort og turnkassi. Eftir samsetningu(sem gæti vel verið röng) gerist þetta:
https://youtu.be/tETV_0hRZ5Y

Kemur ekker upp a monitorinn, hvort sem eg tengi hann i skjakortið eða moðurborðið.
Nb þá kviknar ekki á viftunum í turnkassanum sjálfum heldur.
Er einhver hér sem sér eitthvað í þessu?




pepsico
Gúrú
Póstar: 594
Skráði sig: Mán 20. Apr 2015 17:30
Reputation: 119
Staða: Ótengdur

Re: Vesen á vél

Pósturaf pepsico » Þri 24. Mar 2020 02:10

Þú átt að ýta vinnsluminnunum inn þar til smellurnar smellast, ekki láta vinnsluminnin réttsvo í og leggja svo smellurnar niður sjálfur. Efri parturinn á vinnsluminnisraufunum lítur rosalega undarlega út m.v. neðri.




nonesenze
Geek
Póstar: 888
Skráði sig: Fim 10. Des 2009 17:06
Reputation: 30
Staða: Ótengdur

Re: Vesen á vél

Pósturaf nonesenze » Þri 24. Mar 2020 02:14

er ekkert code á mobo eins og lítill digital skjár með tölum? eða hátalari með beepum (kannski soldið gamalt)


Asus Maximus XI hero (WiFi)- Intel i5 9600K - Corsair Vengeance RGB PRO 2x8GB 3000MHz CL15 - Asus GTX770 - Samsung 850 EVO 250GB SSD - Seagate 4TB 64mb - Corsair RM750x - Corsair H150i pro - Corsair 678C - HD 380 Pro - Asus 27" - Logitech G19 - Corsair Harpoon RGB


Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 07:43

Neibb vinnsluminninn eru kyrfilega föst í. Ég sé engan digital skjá með tölum eða hátalara :dissed



Skjámynd

Njall_L
Stjórnandi
Póstar: 873
Skráði sig: Mið 29. Okt 2014 20:58
Reputation: 167
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Njall_L » Þri 24. Mar 2020 08:35

Eitt af því fyrsta sem þessi móðurborð gera er að kveikja á LED ljósunum, það er gert áður en POST-ferlið hefst. Myndi ráðleggja þér að byrja á eftirfarandi ferli.
- Fara vel yfir allar tengingar við aflgjafa, á báðum endum
- Prófa að aftengja allt frá móðurborði nema tengingar við aflgjafa og stinga skjá í samband við skjástýringu á móðurborði, ræsa síðan vélina með því að tengja saman aflrofapinnana á móðurborðinu með skrúfjárni.
- Prófa nýjan aflgjafa, þessir Energon EPS-750W CM voru því miður ekki upp á marga fiska.


Aðaltölva: Dell Latitude 7480 | i7-7600u | 32GB DDR4 | 1TB SSD | 14"IPS
In-house streaming tölva: i7-4790k | ASRock Z97 Extreme 6 | 16GB DDR3 | 1TB SSD | Titan X 12GB


Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 10:02

Komst lengra núna en núna slekkur hún á sér eftir smástund og startar sér aftur. Kemur ekkert upp á skjainn.
https://youtu.be/NlcCvk5s0js



Skjámynd

Njall_L
Stjórnandi
Póstar: 873
Skráði sig: Mið 29. Okt 2014 20:58
Reputation: 167
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Njall_L » Þri 24. Mar 2020 10:39

Nagyvan skrifaði:Komst lengra núna en núna slekkur hún á sér eftir smástund og startar sér aftur. Kemur ekkert upp á skjainn.
https://youtu.be/NlcCvk5s0js

Búinn að prófa að aftengja allt frá móðurborði nema tengingar frá aflgjafa og CPU viftu? Ræsa síðan tölvuna með skrúfjárni? Á þessum punkti væri líka sniðugt að prófa 1 RAM kubb í mismunandi raufum og verða sér út um hátalara fyrir móðurborð til að kanna hvort að hún gefi einhverja POST-code


Aðaltölva: Dell Latitude 7480 | i7-7600u | 32GB DDR4 | 1TB SSD | 14"IPS
In-house streaming tölva: i7-4790k | ASRock Z97 Extreme 6 | 16GB DDR3 | 1TB SSD | Titan X 12GB


Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 10:46

já prófaði þetta allt, skoða þetta með hátalarana, takk.




Haflidi85
Vélbúnaðarníðingur
Póstar: 302
Skráði sig: Mán 27. Jún 2011 13:07
Reputation: 38
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Haflidi85 » Þri 24. Mar 2020 16:37

Taka allt úr nema einn minniskubb, resetta bios, ræsa hana á móðurborðsskjá stýringunni, ef þetta virkar ekki í neinu memmory slotti, með hvorugum minnisskubbnum, þá er þetta líklegast aflgjafinn eða móðurborðið, eða að einhver málm hlutur s.s. skrúfa undir móðurborðinu sé að slá einhverju saman á móðurborðinu.

Ef hún ræsir eftir að þú resetar bios, en hættir að sýna mynd þegar skjákortið er tengt, þá þarftu líklegast að uppfæra biosinn á móðurborðinu og setja síðan skjákortið í, það er allavega klassískt vandamál sem ég hef lent í oftar en einu sinni og þá sérstaklega á Gigabyte móðurborðum.




Haflidi85
Vélbúnaðarníðingur
Póstar: 302
Skráði sig: Mán 27. Jún 2011 13:07
Reputation: 38
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Haflidi85 » Þri 24. Mar 2020 16:39

Taka allt úr nema einn minniskubb, resetta bios, ræsa hana á móðurborðsskjá stýringunni, ef þetta virkar ekki í neinu memmory slotti, með hvorugum minnisskubbnum, þá er þetta líklegast aflgjafinn eða móðurborðið, eða að einhver málm hlutur s.s. skrúfa undir móðurborðinu sé að slá einhverju saman á móðurborðinu.

Ef hún ræsir eftir að þú resetar bios, en hættir að sýna mynd þegar skjákortið er tengt, þá þarftu líklegast að uppfæra biosinn á móðurborðinu og setja síðan skjákortið í, það er allavega klassískt vandamál sem ég hef lent í oftar en einu sinni og þá sérstaklega á Gigabyte móðurborðum.




Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 19:21

Það virkaði að ræsa tölvuna með einum minniskubb, tengdi skjainn i skjakortið og fekk allt upp eðlilega. Um leið og það fer annar í þá reynir hún að starta sér en failar. Er buinn að profa öll slot og öll variations og öll slottin virka en bara ef það er einn kubbur í.



Skjámynd

Njall_L
Stjórnandi
Póstar: 873
Skráði sig: Mið 29. Okt 2014 20:58
Reputation: 167
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Njall_L » Þri 24. Mar 2020 19:27

Nagyvan skrifaði:Það virkaði að ræsa tölvuna með einum minniskubb, tengdi skjainn i skjakortið og fekk allt upp eðlilega. Um leið og það fer annar í þá reynir hún að starta sér en failar. Er buinn að profa öll slot og öll variations og öll slottin virka en bara ef það er einn kubbur í.

Skiptir máli hvorn minniskubbinn þú notar eða virka þeir báðir í sittvoru lagi?


Aðaltölva: Dell Latitude 7480 | i7-7600u | 32GB DDR4 | 1TB SSD | 14"IPS
In-house streaming tölva: i7-4790k | ASRock Z97 Extreme 6 | 16GB DDR3 | 1TB SSD | Titan X 12GB


Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 19:43

Virka báðir



Skjámynd

Njall_L
Stjórnandi
Póstar: 873
Skráði sig: Mið 29. Okt 2014 20:58
Reputation: 167
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Njall_L » Þri 24. Mar 2020 20:00

Nagyvan skrifaði:Virka báðir

Þá er að öllum líkindum biluð minnisstýring á CPU eða bilað móðurborð. Þyrftir að próf að skipta út öðrum hvorum þessara hluta til að staðfesta


Aðaltölva: Dell Latitude 7480 | i7-7600u | 32GB DDR4 | 1TB SSD | 14"IPS
In-house streaming tölva: i7-4790k | ASRock Z97 Extreme 6 | 16GB DDR3 | 1TB SSD | Titan X 12GB

Skjámynd

rapport
Kóngur
Póstar: 5550
Skráði sig: Mán 27. Apr 2009 13:07
Reputation: 402
Staðsetning: Reykjavík
Staða: Ótengdur

Re: Vesen á vél

Pósturaf rapport » Þri 24. Mar 2020 20:40





Höfundur
Nagyvan
Nýliði
Póstar: 8
Skráði sig: Sun 22. Mar 2020 17:11
Reputation: 0
Staða: Ótengdur

Re: Vesen á vél

Pósturaf Nagyvan » Þri 24. Mar 2020 21:04

Já renndi yfir uppsetningarpartinn