Stinga í random USB græju drepur á skjánnum

Ertu í vandræðum með tölvuna þína? Þarftu ráðleggingar með vélbúnaðinn?
Skjámynd

Höfundur
jonsig
Vaktari
Póstar: 2793
Skráði sig: Sun 06. Jan 2008 22:28
Reputation: 210
Staðsetning: Reykjavík
Staða: Ótengdur

Stinga í random USB græju drepur á skjánnum

Pósturaf jonsig » Sun 26. Jan 2020 15:15

Sælir
Langaði aðallega að dreila með ykkur einu furðulegasta hardware veseni á tölvunni minni sem ég man eftir.

Þetta var vægast sagt spes vandamál, þegar ég sting í einhverri usb græju þá er góður möguleiki á að skjárinn verði bara svartur og ekkert að frétta að öðru leiti nema viftur og annað sem og hljóð heldur áfram að spilast. Einnig áttu orkufrek wifi tæki eins og Alfa AWUS036ACH til að detta út og inn.
Þetta er semi gamalt system með 7700k ,vega64 og vatnskælt.

Þetta var svosem vandamál sem var hægt að lifa með, og grunaði mann lengi að þetta væri eitthvað driver ,skjákorts eða móðuborðs tengt. En viti menn, þegar ég skipti um PSU þá hættir þetta rugl gjörsamlega og til öryggis prufaði ég þriðja psu´ið og ekki krælir á þessu böggi lengur.

Ég ætla ekki að böggast útí 4ára DarkPower pro11 850W þar sem gjörsamlega allt hefur eyðilagst í þessari tölvu eftir að ég notaði non-spec DPport kapal í tölvuna í den,(ebay) sem var með tengdan 5V við pinna sem átti að vera 0V. Þetta eru fyrsta flokks aflgjafar uppá transient lód, spennureglun og lág í gáru spennu. En ég ætla að prufa að reyna á 5ára ábyrgðina hjá Bequiet :)
Það væri óskandi ef það væri hérna einhver sérfróður í ólínulegum spenngjöfum eins og ATX psu, sem gæti útskýrt af hverju aflgjafinn verður svona viðkvæmur fyrir álagsbreytingu á 5V línunni.


AMD 3900x. Vega64 CF,Phanteks(Seasonic) 1kW,IBM model-m, EKWB custom loop SE/PE 360+360


pepsico
Gúrú
Póstar: 594
Skráði sig: Mán 20. Apr 2015 17:30
Reputation: 119
Staða: Ótengdur

Re: Stinga í random USB græju drepur á skjánnum

Pósturaf pepsico » Sun 26. Jan 2020 17:19

Er ekki líklegra að móðurborðið hafi getað unnið með þessu low quality outputti frá aflgjafanum svo lengi sem álagið var lítið og svo um leið og álagið var aukið gafst móðurborðið upp? Erum ekki búnir að útiloka það með neinum hætti svo það gæti alveg verið að aflgjafinn sé að gefa frá sér nákvæmlega sama drasl straum á öllum tímapunktum en móðurborðið sé það sem er viðkvæmt við meira álagi undir þeim vinnuaðstæðum.



Skjámynd

Höfundur
jonsig
Vaktari
Póstar: 2793
Skráði sig: Sun 06. Jan 2008 22:28
Reputation: 210
Staðsetning: Reykjavík
Staða: Ótengdur

Re: Stinga í random USB græju drepur á skjánnum

Pósturaf jonsig » Sun 26. Jan 2020 19:05

Það virkar allt 100% núna, á öðru psu (dark power pro 1000W) .Ekki búinn að skipta neinu öðru út.


AMD 3900x. Vega64 CF,Phanteks(Seasonic) 1kW,IBM model-m, EKWB custom loop SE/PE 360+360


pepsico
Gúrú
Póstar: 594
Skráði sig: Mán 20. Apr 2015 17:30
Reputation: 119
Staða: Ótengdur

Re: Stinga í random USB græju drepur á skjánnum

Pósturaf pepsico » Sun 26. Jan 2020 20:27

Ég er sammála því að aflgjafinn er þá væntanlega ekki í fullkomnu lagi. En ég er að benda á að spurningin 'hvað lætur ólínulegan spennugjafa hegða sér svona' á ekki nauðsynlega rétt á sér. Aflgjafinn er mögulega bara að hegða sér eins og hvaða lélegi ólínulegi spennugjafi sem er, þ.e. að outputta mjög low quality rafmagni á einni eða öllum spennunum--stanslaust, á meðan að skrítna hegðunin stafar mögulega bara af því að móðurborðið getur rétt svo reddað sér á þessu low quality rafmagni þangað til það er of mikil eftirspurn. Þú ert bara búinn að nefna búnað sem dregur rafmagnið sitt í gegnum móðurborðið þegar kemur að undarlegri hegðun og við þyrftum að sjá búnað sem er beintengdur í aflgjafann hegða sér undarlega til að vera vissir um að aflgjafinn sjálfur sé að hegða sér undarlega en ekki bara illa.



Skjámynd

Höfundur
jonsig
Vaktari
Póstar: 2793
Skráði sig: Sun 06. Jan 2008 22:28
Reputation: 210
Staðsetning: Reykjavík
Staða: Ótengdur

Re: Stinga í random USB græju drepur á skjánnum

Pósturaf jonsig » Mán 27. Jan 2020 22:03

Ég var að hugsa mér að t.d. yfirstraumsvörnin eða eitthvað af því dóti sé orðið vanstillt. Oft eru þetta bara venjulegir spennureglar "línulegir" á 5V útganginum og einhverju ómerkilegu eins og -12V. Það væri gaman að fixa svona lagað.


AMD 3900x. Vega64 CF,Phanteks(Seasonic) 1kW,IBM model-m, EKWB custom loop SE/PE 360+360