HJÁLP!!

Ertu í vandræðum með tölvuna þína? Þarftu ráðleggingar með vélbúnaðinn?

Höfundur
Dizzydwarf
Nýliði
Póstar: 2
Skráði sig: Mið 19. Sep 2018 18:16
Reputation: 0
Staða: Ótengdur

HJÁLP!!

Pósturaf Dizzydwarf » Sun 10. Feb 2019 19:14

góða kvöldið ég var að setja H115I PRO vökvakælinguna ásamt 5 nýjum viftum í tölvuna mína og kom þessu öllu í kassan en þegar eg ætlaði að prófa kveikja á henni þá slekkurhún strax á sér og kveikir aftur á sér og slekkur a sér aftur og heldur þannig bara áfram :S specs i tölvunni eru corsair 650 aflgjafi og I5 7600K með 8Gb 1070 korti og MSI TOMAHAWK moðurborði z270
Það leiðinlega er að eg keyrði i 3 tíma heim i dag frá reykjavik og get ekki latið neinn kýkja á þetta fyrir mig hvað gæti verið að valda þessu og hvað ætti eg að gera
:dissed




addon
Fiktari
Póstar: 82
Skráði sig: Fim 27. Apr 2017 21:20
Reputation: 8
Staða: Ótengdur

Re: HJÁLP!!

Pósturaf addon » Sun 10. Feb 2019 19:45

ertu ekki með einhverja viftu í CPU_FAN ? minnir reyndar að það lýsir sér ekki sem kveikja/slökkva stanslaust.



Skjámynd

mind
</Snillingur>
Póstar: 1060
Skráði sig: Fim 12. Des 2002 09:21
Reputation: 25
Staða: Ótengdur

Re: HJÁLP!!

Pósturaf mind » Sun 10. Feb 2019 19:46

Móðurborðið er ekki að ná að keyra fyrsta fail-safe ferlið sitt í gegn. Líklegasta ástæðan fyrir því er að eitthvað er ekki tengt við rafmagn, t.d. P4 kapallinn í móðurborðið eða hugsanlega 6-pin í skjákortinu.

Þú getur prufað að gera clear á CMOS á bios, en samt ef þetta er stillingaratriði þar þá á hann klikka held ég 3 sinnum og svo boota svona í fail-safe.

Breyttist eitthvað annað í vélinni en þetta sem skiptir um? T.d. staðsetning á minniskubbum eða nýjir svoleiðis?