Einhver cisco snillingur ?

Netbúnaður, uppsetningar, WAN, LAN, heimanet og internet.
Skjámynd

Höfundur
Semboy
Vélbúnaðarníðingur
Póstar: 354
Skráði sig: Lau 05. Maí 2007 22:28
Reputation: 9
Staða: Ótengdur

Einhver cisco snillingur ?

Pósturaf Semboy » Fim 25. Júl 2019 12:54

Mynd


https://pastebin.com/ksNZG8XN



Afhverju, kemur þetta sem 0.0.0.0/32 á R1
ef þið sjáið pastebinið, þá er ISP með 0.0.0.0/0



ISP config
------------router bgp 101
bgp log-neighbor-changes
no synchronization
neighbor 192.0.2.2 remote-as 100
network 0.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 null0

---------------------------------------------

R1 config
--------------------
router ospf 1
log-adjacency-changes
default-information originate
network 11.1.13.1 0.0.0.0 area 0
network 11.1.12.1 0.0.0.0 area 0
!
router bgp 100
bgp log-neighbor-changes
no synchronization
neighbor 192.0.2.1 remote-as 101
network 11.1.8.0 mask 255.255.248.0
!

ip classless
ip route 11.1.8.0 255.255.248.0 Null0

----------------------------------------------


hef ekkert að segja LOL!

Skjámynd

Höfundur
Semboy
Vélbúnaðarníðingur
Póstar: 354
Skráði sig: Lau 05. Maí 2007 22:28
Reputation: 9
Staða: Ótengdur

Re: Einhver cisco snillingur ?

Pósturaf Semboy » Fim 08. Ágú 2019 11:50

ég er ekki að skilja afhverju R3 er útundan.


Mynd
og hér eru stillingar fyrir R1,R2,OG 3


https://pastebin.com/ZGNzWKdr


hef ekkert að segja LOL!


Harkee
Fiktari
Póstar: 77
Skráði sig: Fim 17. Des 2009 13:11
Reputation: 0
Staða: Ótengdur

Re: Einhver cisco snillingur ?

Pósturaf Harkee » Fim 08. Ágú 2019 22:49

Kannski ekki snillingur en thong song er drullu þétt lag



Skjámynd

mort
Græningi
Póstar: 27
Skráði sig: Fim 31. Jan 2008 15:47
Reputation: 16
Staðsetning: Reykjavík
Hafðu samband:
Staða: Ótengdur

Re: Einhver cisco snillingur ?

Pósturaf mort » Þri 13. Ágú 2019 10:41

Varðandi /32 rútuna þá prófaði ég þetta í IOU og hún kemur ekki svona upp hjá mér, frekar undarlegt.

show ip ospf interface se0/0 sýnir væntanlega að OSPF interface type er NON_BROADCAST.
þannig þarftu annahvort að breyta yfir í p2m eða skilgreina neighbors manually

þetta er leiðinlegasta case með OSPF - Framerelay - multipoint interface, mun einfaldara að nota sub.if.

(annars orðið ansi langt síðan ég configgaði OSPF over framerelay ... og ég skoðaði ekkert sjálft frame-relay configgið - reiknaði með að next hop resolution virki...)


---
starfsmaður á burðarneti Vodafone

Skjámynd

Höfundur
Semboy
Vélbúnaðarníðingur
Póstar: 354
Skráði sig: Lau 05. Maí 2007 22:28
Reputation: 9
Staða: Ótengdur

Re: Einhver cisco snillingur ?

Pósturaf Semboy » Sun 18. Ágú 2019 15:36

mort skrifaði:Varðandi /32 rútuna þá prófaði ég þetta í IOU og hún kemur ekki svona upp hjá mér, frekar undarlegt.

show ip ospf interface se0/0 sýnir væntanlega að OSPF interface type er NON_BROADCAST.
þannig þarftu annahvort að breyta yfir í p2m eða skilgreina neighbors manually

þetta er leiðinlegasta case með OSPF - Framerelay - multipoint interface, mun einfaldara að nota sub.if.

(annars orðið ansi langt síðan ég configgaði OSPF over framerelay ... og ég skoðaði ekkert sjálft frame-relay configgið - reiknaði með að next hop resolution virki...)



varðandi /32 þá var packet tracer að striða mér, með siðari spurningin þá vantaði bara "neighbor r2 og r3" á r1 undir OSPF process
þannig þetta er einhverskonar glitch að R2 náði að joina ospf group við R1

-ég er að fara í CCNP próf eftir mánuð :) ég skil ekki afhverju í andskotanum þeir vilja við vitum um frme-relay þetta er dautt drasl.


hef ekkert að segja LOL!