Nýr í Linux heimum, ekkert gengur...

Allt sem tengist öðrum stýrikerfum en Windows

Höfundur
bjorninn
Græningi
Póstar: 45
Skráði sig: Fim 20. Jan 2011 14:09
Reputation: 2
Staða: Ótengdur

Nýr í Linux heimum, ekkert gengur...

Pósturaf bjorninn » Fim 22. Maí 2014 17:15

Ég hef prófað bæði Ubuntu og Mint cinnamon 16 og tölvan er mjög hæg og frýs eftir nokkra klukkutíma eða jafnvel nokkrar mínútur og ekki hægt að ræsa sum forrit.

Ég er nýr í þessu en skil ekki af hverju þetta virkar ekki hjá mér þar sem ég taldi mig vera sæmilega færan í Windows og Mac... og þetta virkar ekki flókið.

Það virðist vera einhver flöskuháls, eitthvað ekki að virka rétt en átta mig ekki á því.

Hlóð niður af official síðu Mint og setti á usb lykil og installaði því þannig.

Please help!


Bestu kveðjur,
Bjössi


ASRock P67 Pro3 | Intel Core i5-2500k 3,3Ghz| GeiL 16GB Evo Corsa 1866MHz | AMD Radeon 6950 2GB DDR5 | Crucial M4 128GB SATA III MLC | 750W Tacens Radix IV | Sharkoon BW9000-W Black ATX turnkassi |
27" BenQ EW 2740L| BenQ 22" G2200W | WD My Book Essential 1TB


Bjosep
Geek
Póstar: 880
Skráði sig: Þri 16. Maí 2006 17:48
Reputation: 0
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf Bjosep » Fim 22. Maí 2014 19:01

Settirðu þetta upp á tölvunni sem þú ert með í undirskrift? Ef ekki, hvernig tölvu?

Settirðu upp 32-bita eða 64 bita?

Er þetta hrein uppsetning, dual boot eða í gegnum WUBI ?




Höfundur
bjorninn
Græningi
Póstar: 45
Skráði sig: Fim 20. Jan 2011 14:09
Reputation: 2
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf bjorninn » Mán 26. Maí 2014 14:03

Takk fyrir svarið.

Ég setti þetta upp á tölvunni í undirskrift, 64 bita.

Hrein uppsetning í gegnum usb.

Tölvan hefur ekki skánað, hafði verið með ólöglegt windows lengi og vildi hætta þeim leiðindum og líst mjög vel á Mint og Petra bara ef það hagaði sér eðlilega.

Bestu kveðjur,
Bjössi


ASRock P67 Pro3 | Intel Core i5-2500k 3,3Ghz| GeiL 16GB Evo Corsa 1866MHz | AMD Radeon 6950 2GB DDR5 | Crucial M4 128GB SATA III MLC | 750W Tacens Radix IV | Sharkoon BW9000-W Black ATX turnkassi |
27" BenQ EW 2740L| BenQ 22" G2200W | WD My Book Essential 1TB

Skjámynd

Frantic
FanBoy
Póstar: 797
Skráði sig: Mið 04. Mar 2009 17:43
Reputation: 6
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf Frantic » Mán 26. Maí 2014 20:01

Mæli með Kubuntu.
Finnst það miklu notendavænna en Ubuntu.
En hef ekki hugmynd af hverju tölvan ætti að vera hægt með linux.
Hlýtur að vera eitthvað driver-issue.




Höfundur
bjorninn
Græningi
Póstar: 45
Skráði sig: Fim 20. Jan 2011 14:09
Reputation: 2
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf bjorninn » Mán 26. Maí 2014 20:04

Það var því miður sama sagan með Kubuntu...


ASRock P67 Pro3 | Intel Core i5-2500k 3,3Ghz| GeiL 16GB Evo Corsa 1866MHz | AMD Radeon 6950 2GB DDR5 | Crucial M4 128GB SATA III MLC | 750W Tacens Radix IV | Sharkoon BW9000-W Black ATX turnkassi |
27" BenQ EW 2740L| BenQ 22" G2200W | WD My Book Essential 1TB

Skjámynd

hfwf
Of mikill frítími
Póstar: 1875
Skráði sig: Sun 16. Okt 2011 20:29
Reputation: 55
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf hfwf » Mán 26. Maí 2014 20:16

Ef ég má bæta inn í: Hvað er það nákvæmelga sem er "slow"




Höfundur
bjorninn
Græningi
Póstar: 45
Skráði sig: Fim 20. Jan 2011 14:09
Reputation: 2
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf bjorninn » Mán 26. Maí 2014 20:31

Öll vinnsla, hvort sem það er að ræsa office eða slá inn leitarorði þá stoppar hún oft og þarf að bíða og svo kemur runan sem ég var búinn að slá á lyklaborðið.

Að slökkva á tölvunni er tímafrekt en skrýtna er að ræsa hana upp er það eina sem virkar eðlilega, sem sagt frá því ýti á start takkann og inn í stýrikerfið = 20 sek en eftir það þá er held ég bara allt sem er slow.

Hef formattað diskinn á milli þess sem ég hef reynt þessi 3 stýrikerfi Kubuntu, Mint og Petra en sama sagan.


ASRock P67 Pro3 | Intel Core i5-2500k 3,3Ghz| GeiL 16GB Evo Corsa 1866MHz | AMD Radeon 6950 2GB DDR5 | Crucial M4 128GB SATA III MLC | 750W Tacens Radix IV | Sharkoon BW9000-W Black ATX turnkassi |
27" BenQ EW 2740L| BenQ 22" G2200W | WD My Book Essential 1TB


Gislinn
FanBoy
Póstar: 757
Skráði sig: Fim 12. Feb 2009 01:07
Reputation: 46
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf Gislinn » Mán 26. Maí 2014 20:40

Ertu búinn að prufa að fara í Additional Drivers í Ubuntu? (Ég hef ekki notað Ubuntu lengi þannig ég er ekki viss hvort það sé enn til staðar en) það er tól til að installa driverum, þetta er líklega driver mál og ég ætla að giska á að skjákortsdriverinn sé sökudólgurinn, þar sem Radeon kortin eru mjög oft sökudólgur vandamála í linux.


common sense is not so common.

Skjámynd

hfwf
Of mikill frítími
Póstar: 1875
Skráði sig: Sun 16. Okt 2011 20:29
Reputation: 55
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf hfwf » Mán 26. Maí 2014 20:54

Virðist vera klárt gfx driver vandamál.




Höfundur
bjorninn
Græningi
Póstar: 45
Skráði sig: Fim 20. Jan 2011 14:09
Reputation: 2
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf bjorninn » Þri 27. Maí 2014 09:40

Takk fyrir þett strákar!

Held að þetta śé alveg málið.

Kíkti á
http://community.linuxmint.com/tutorial/view/176
og það virðist passa við mitt vandamál.

Hinsvegar fannst mér flókið hvernig átti að blacklista og fékk Permission denied þegar ég gerði byrjaði að fylgja listanum þrátt fyrir að gera su skipunina.

Kunnið þið einfaldari leiðir eða getið rennt yfir þetta með mér skref fyrir skref...

Takk kærlega


ASRock P67 Pro3 | Intel Core i5-2500k 3,3Ghz| GeiL 16GB Evo Corsa 1866MHz | AMD Radeon 6950 2GB DDR5 | Crucial M4 128GB SATA III MLC | 750W Tacens Radix IV | Sharkoon BW9000-W Black ATX turnkassi |
27" BenQ EW 2740L| BenQ 22" G2200W | WD My Book Essential 1TB


Höfundur
bjorninn
Græningi
Póstar: 45
Skráði sig: Fim 20. Jan 2011 14:09
Reputation: 2
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf bjorninn » Þri 27. Maí 2014 10:07

Vandamálið núna er að ég fæ ekki aðgang að /etc/default/grub, hvorki í gegnum konsole eða kate


ASRock P67 Pro3 | Intel Core i5-2500k 3,3Ghz| GeiL 16GB Evo Corsa 1866MHz | AMD Radeon 6950 2GB DDR5 | Crucial M4 128GB SATA III MLC | 750W Tacens Radix IV | Sharkoon BW9000-W Black ATX turnkassi |
27" BenQ EW 2740L| BenQ 22" G2200W | WD My Book Essential 1TB

Skjámynd

noizer
Tölvutryllir
Póstar: 699
Skráði sig: Fös 24. Sep 2004 18:40
Reputation: 1
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf noizer » Þri 27. Maí 2014 10:58

bjorninn skrifaði:Vandamálið núna er að ég fæ ekki aðgang að /etc/default/grub, hvorki í gegnum konsole eða kate

Varstu með sudo fyrir framan? Þ.e. sudo kate /etc/default/grub




cartman
has spoken...
Póstar: 170
Skráði sig: Sun 11. Des 2011 14:01
Reputation: 3
Staða: Ótengdur

Re: Nýr í Linux heimum, ekkert gengur...

Pósturaf cartman » Þri 27. Maí 2014 11:21

hvað er outputið í dmesg?

Þetta issue sem þú varst að linka í er fyrir Nvidia issue, en skv. undirskriftinni þinni þá ertu með amd kort.

ertu búinn að keyra inn þennan driver? http://support.amd.com/en-us/download/d ... t-packages ? Prófaðu fyrst stable driverinn.