Hljóð virkar ekki á tölvunni minni.

Upplýsingar og ábendingar um viðgerðir
Skjámynd

Höfundur
trausti164
Geek
Póstar: 854
Skráði sig: Lau 13. Okt 2012 23:43
Reputation: 4
Staðsetning: 271 Mosfellssveit
Staða: Ótengdur

Hljóð virkar ekki á tölvunni minni.

Pósturaf trausti164 » Mán 21. Okt 2013 12:21

Í morgun þegar að ég kveikti á tölvunni og fór inn á youtube þá virkaði hljóðið ekki.
Daginn áður hafði ég verið að horfa á breaking bad og því get ég fullvissað ykkur um að þetta virkaði þá.
Eina forritið sem að getur gefið mér eitthvað hljóð er testið í asus audio forritinu, engir leikir né vefsíður geta það.
Headphonarnir virka fullkomlega með iPadinum mínum þannig að ekki eru þetta þeir.
Ég er annars með Asus Maximus V Gene móðurborð án hljóðkorts.
Þakka fyrirfram fyrir alla hjálp.


Ryzen 5 2600x - Gtx 1060 6GB - Asus B350M TUF - 8GB Corsair Vengeance 2133Mhz DDR4 - Corsair CX550W

Skjámynd

Stutturdreki
Vaktin er ávanabindandi
Póstar: 1629
Skráði sig: Þri 27. Apr 2004 14:03
Reputation: 0
Staða: Ótengdur

Re: Hljóð virkar ekki á tölvunni minni.

Pósturaf Stutturdreki » Mán 21. Okt 2013 12:24

Hægri smelltu á 'speakers' iconið í taskbar, veldu 'playback devices' og sjáðu hvort headphoneni koma inn. Gerist td. stundum hjá mér að þau detta út sem 'default device'.



Skjámynd

Höfundur
trausti164
Geek
Póstar: 854
Skráði sig: Lau 13. Okt 2012 23:43
Reputation: 4
Staðsetning: 271 Mosfellssveit
Staða: Ótengdur

Re: Hljóð virkar ekki á tölvunni minni.

Pósturaf trausti164 » Mán 21. Okt 2013 12:25

Og eitt annað, hljóðið virkar í svona eina sekúndu eftir að ég tengi headphónana.


Ryzen 5 2600x - Gtx 1060 6GB - Asus B350M TUF - 8GB Corsair Vengeance 2133Mhz DDR4 - Corsair CX550W

Skjámynd

demaNtur
</Snillingur>
Póstar: 1082
Skráði sig: Þri 30. Nóv 2010 17:18
Reputation: 22
Staðsetning: 192.168.1.254
Staða: Ótengdur

Re: Hljóð virkar ekki á tölvunni minni.

Pósturaf demaNtur » Mán 21. Okt 2013 12:25

Gæti verið að tölvan sé að skipta um default device þegar þú plöggar headphones í..

dothis.png
dothis.png (88.38 KiB) Skoðað 501 sinnum


Farðu þarna í Change sound card settings og breyttu Default Device.. Síðan á youtube og refreshaðu síðuna :happy

Vona að þetta bjargi þér :)


Xigmatek Eris - i7 9700K - Asus ROG Strix Z390-I Gaming- Corsair Vengeance 2x16GB 3200MHz - GeForce 1080GTX
Asus 24.5" XG258Q 240hz - Ducky Shine 7 - HyperX Cloud Alpha - Zowie EC1-A - The Glorious 3XL 61cm x 121cm

Skjámynd

Höfundur
trausti164
Geek
Póstar: 854
Skráði sig: Lau 13. Okt 2012 23:43
Reputation: 4
Staðsetning: 271 Mosfellssveit
Staða: Ótengdur

Re: Hljóð virkar ekki á tölvunni minni.

Pósturaf trausti164 » Mán 21. Okt 2013 12:28

Danke schön, þetta virkaði.


Ryzen 5 2600x - Gtx 1060 6GB - Asus B350M TUF - 8GB Corsair Vengeance 2133Mhz DDR4 - Corsair CX550W